IMG Investor Dnes Bloombergtv Bulgaria On Air Gol Tialoto Az-jenata Teenproblem Automedia Imoti.net Rabota Az-deteto Blog Start Snimka Posoka Boec

Android Auto отказа да работи с модели на Kia

Обновяването на операционната система предизвика сериозен проблем

Android Auto отказа да работи с модели на Kia

Грешка в приложението Android Auto, възникнала след последното обновяване на операционната система, прави невъзможно включването на смартфон към някои модели на корейския производител Kia, съобщава изданието Autoevolution.

Проблемът е окрит при кросоувърите Kia Sportage и Sorento, а също така и при минивана Kia Sedona, като и трите автомобила са моделна година 2019. При включване на сматфона към мултимедийния център системата или изключва напълно или на екрана се появява съобщение за проблем във връзката.

При част от автомобилите проблемът е бил открит още през миналата година, но до този момента от компанията Google, която разроботи Android Auto, отказват да признаят за него. Все още не е ясно, защо най-често страдат именно собственици на автомобили от марките Kia, въпреки че се появят съобщения за същото и при модели на други брандове.

Някои шофьори експериментират със смяна на кабела за включване към системата и с изключване на приложението, но това не дава резултати. Засега единственият вариант е изтриване на всички обновявания на приложението, като тогава връзката между смартфона и мултимедията се възстановява, но пък част от функциите на Android Auto изчезват.

Снимка: Kia

0 от 500
  • #8
    0 rate up comment 0 rate down comment
    анонимен ( преди 2 месеца )
    #1 продължавай да живееш в пещера... за друго си и не можеш...
  • #7
    3 rate up comment 0 rate down comment
    анонимен ( преди 2 месеца )
    С оригинален кабел е най-добре, факт! Обаче на моя Самсунг се скъса за три седмици употреба и от тогава ползвам само евтини от Алиекспрес и всичко ми работи. А без кабел не става :))) Колата е Sportage 2019г. и имаше период от около месец миналата година когато АА не можеше да работи след ъпдейт. Вероятно и новината е от тогава и чак сега са я преписали...
  • #6
    0 rate up comment 2 rate down comment
    анонимен ( преди 2 месеца )
    Ако това спре да работи след ъпдейт направо им връщам колата да си я оправят гаранционно, иначе това с кабелите е голяма глупост, в момента съм изхакал всичко да е безжично,
  • #5
    2 rate up comment 1 rate down comment
    Samsung Galaxy S20 U ( преди 2 месеца )
    Та кажи за какво ти е бил кабела или лъжеш? Кабел си имаш в комплекта на телефона и трябва него да ползваш, а не закупен от друга марка! Можеш да си купиш допълнителен, но трябва да е оригинален на Samsung. В противен случай Android *** има голяма вероятност да не ти работи коректно. Да, ще ти дава, че всичко е ОК и си свързан, но ще имаш някакви проблеми. Поне при мен беше така, докато не започнах да ползвам оригиналния кабел на Samsung. Това е положението!
  • #4
    2 rate up comment 1 rate down comment
    Samsung Galaxy S20 U ( преди 2 месеца )
    От една седмица и аз съм с Samsung Galaxy S20 Ultra и нямам абсолютно никакъв проблем. Не всички инсталирани фабрично приложения на телефона са ти с икона отпред. Това е за всички телефони от серията Galaxy S с която съм от самото начало на създаването и, и съм имал всички телефони от 1 до 10, а сега 20. Та не виждам какъв ти е точно проблема да си изкараш нужните икони в началните менюта? И за какво си купил кабел само не разбрах? Моят телефон пристигна комплект с кабел,зарядно и слушалки Buds+
  • #3
    0 rate up comment 3 rate down comment
    анонимен ( преди 2 месеца )
    С оригиналния кабел на телефона ли? От Петък съм със Самсунг s20 ultra. По принцип трябва да е с вграден Андроид Ауто, но не намерих иконка на Апса. Влязох в търсачката и открих къде е, имам го, но не ми излиза като иконка. Имам кабел в колата за зареждане, понеже индуктивното зарядно в колата ми не побира тоя голям телефон. А кабела си го купих от Технополис, но нещо не се свързва Андроид ауто с мултимедията ми. А проверих в ютуб, за модела на колата ми става андроид ауто.
  • #2
    4 rate up comment 0 rate down comment
    анонимен ( преди 2 месеца )
    Миналата година го имах този проблем. Не е на КИА, а друга марка. Във фирмения сервиз ми ъпдейтнаха системата до последната версия, която току-що беше излязла. Проблемът остана, въпреки, че имаше извесно подобрение. Приказвах с човек, който се занимава с електроника и той ми каза да ползвам само оригиналния кабел на телефона, който свързвам. Послушах го. Свързах телефона с оригиналния кабел, направих последенъпдейт на системата и проблемите изчезнаха. Та съвета ми е ползвайте оригинален кабел!
  • #1
    8 rate up comment 6 rate down comment
    анонимен ( преди 2 месеца )
    Ха-ха-ха, продължавайте да блъскате в автомобилите "съвременни" "модерни" технологии... :-(